Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Bike won't start

  1. #1
    Join Date
    Jun 2008
    Location
    Michigan
    Posts
    3,265

    Default Bike won't start

    My 2002 Vulcan 800 Drifter will not start. It started the other day, ran for a bit and quit. Now it just won't start. Battery is strong and the engine seems to turn strong but it just won't fire.

    Any ideas?
    Money won is twice as sweet as money earned.

  2. #2
    Join Date
    Sep 2008
    Posts
    530

    Default Re: Bike won't start

    When it quit, did it start to bog and sputter and miss until it died, or did it just quit like it was shut off?

  3. #3
    Join Date
    Jun 2008
    Location
    Michigan
    Posts
    3,265

    Default Re: Bike won't start

    Quote Originally Posted by B-Kinger
    When it quit, did it start to bog and sputter and miss until it died, or did it just quit like it was shut off?
    It just stopped. It was a little cold and the bike takes a while to warm up. It wasn't even close to being warmed up yet when it did it.
    Money won is twice as sweet as money earned.

  4. #4
    Join Date
    Aug 2008
    Location
    42.23/83.33/3636
    Posts
    1,079

    Default Re: Bike won't start

    is it getting gas and howare the plugs looking
    william

  5. #5
    Join Date
    Jun 2008
    Location
    Michigan
    Posts
    3,265

    Default Re: Bike won't start

    plugs looked fine to me. i cleaned them up a bit but they did not need much. i'm going to check to see if it's getting fuel but it smelled like it was.
    Money won is twice as sweet as money earned.

  6. #6
    Join Date
    Aug 2008
    Location
    42.23/83.33/3636
    Posts
    1,079

    Default Re: Bike won't start

    did the coils die
    william

  7. #7
    Join Date
    Jun 2008
    Location
    Michigan
    Posts
    3,265

    Default Re: Bike won't start

    Quote Originally Posted by detdrbuzzard
    did the coils die
    I sure hope not. They are brand new. LOL
    Money won is twice as sweet as money earned.

  8. #8
    Join Date
    Jul 2008
    Location
    Novi, MI
    Posts
    912

    Default Re: Bike won't start

    when you put it up, did you use Stabil? That gas sitting there over the winter goes bad and you may have to clean the carbs.
    Life's journey is not to arrive at the grave in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy Sh*t... WHAT A RIDE!"


  9. #9
    Join Date
    Jun 2008
    Location
    Michigan
    Posts
    3,265

    Default Re: Bike won't start

    Quote Originally Posted by Berto
    when you put it up, did you use Stabil? That gas sitting there over the winter goes bad and you may have to clean the carbs.
    I used Stabil last year and did not have good luck. I used SeaFoma this year. So yes, there was something used at least. The damn FZR fired right up first shot.
    Money won is twice as sweet as money earned.

  10. #10
    Join Date
    Jul 2008
    Location
    Novi, MI
    Posts
    912

    Default Re: Bike won't start

    is it cranking? choke it up and give it a little gas when it cranks...
    Life's journey is not to arrive at the grave in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy Sh*t... WHAT A RIDE!"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •