Results 1 to 3 of 3

Thread: New VBulletin Forum software installed!!

  1. #1
    Join Date
    Oct 2011
    Posts
    47

    Exclamation New VBulletin Forum software installed!!



    I think I have got it!!

    After many many weeks of constant crazy from security breaches from lord knows who. I think I have finally updated the forum software to the most current version of 4.X.

    Please, if there are ANY issues please post them here.

    And when I say issues, I mean, problems. Not changes that may take a bit to get use to. Yes, I did notice a few things moved around. I can address those later.

    Thanks for all your co-operation.

    -Gas Man

  2. #2
    Join Date
    Aug 2008
    Location
    Brownstown, MI
    Posts
    16,619

    Default

    Seems like the forum button on the mobile site (top left) goes to "what's new" not the forum listing...
    ^^My $0.02 not yours^^
    -Chris
    aka Gas Man

    "Why pay somebody else to fuck up your bike?"
    "Custom don't bolt on!"

  3. #3
    Join Date
    Aug 2008
    Location
    Brownstown, MI
    Posts
    16,619

    Default

    Is it me or are the OK buttons in the dialog pop ups not working?

    If you go to insert an image or youtube and use the insert icons above where you type...

    I think I noticed this before the update as well... may just be my pc.
    ^^My $0.02 not yours^^
    -Chris
    aka Gas Man

    "Why pay somebody else to fuck up your bike?"
    "Custom don't bolt on!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •