Results 1 to 4 of 4

Thread: question on my uncles bike???

  1. #1
    Join Date
    Nov 2011
    Location
    Vassar MI
    Posts
    8

    Default question on my uncles bike???

    It is a 1982 Harley Davidson wideglide it has a 1340cc motor he says it starts and runs fine after about 20-30 mins the bike cuts out looses power he says it sounds like when a semi stops, It does not quit running it just does not rev up i quess then after he shuts it down for a while it starts back up and is fine again for a while and the same thing. He has put new everything in it fuel lines, filter, stater, coils ect. any help would be great. Like i said its my uncles bike so i dont know much. Thanks you all in advance for any help or ideas.

  2. #2
    Join Date
    Feb 2011
    Posts
    572

    Default

    if you can get video of it doing this I might be able to form a logical guess.
    "Too smart for the low brows, too crude for the highbrows."
    "Malo periculosum libertatem quam quietum servitium."
    "I prefer liberty with danger to peace with slavery."

  3. #3
    Join Date
    Aug 2008
    Location
    Brownstown, MI
    Posts
    16,619

    Default

    Could this be another gas cap vent issue?
    ^^My $0.02 not yours^^
    -Chris
    aka Gas Man

    "Why pay somebody else to fuck up your bike?"
    "Custom don't bolt on!"

  4. #4
    Join Date
    Feb 2011
    Posts
    572

    Default

    Quote Originally Posted by Gas Man View Post
    Could this be another gas cap vent issue?
    50/50 the "he says it sounds like when a semi stops," has me scratching my head. Might also be the carb, possibly.
    "Too smart for the low brows, too crude for the highbrows."
    "Malo periculosum libertatem quam quietum servitium."
    "I prefer liberty with danger to peace with slavery."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •