Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: mechanic????

  1. #1
    Join Date
    Nov 2010
    Location
    Woodhaven
    Posts
    55

    Default mechanic????

    okay so i need some help with my bike i live in woodhaven its a 2006 sv650s just charged battery but when it hit start button it makes no noise even after the fuel injection i dont have my clutch lever on because its off to chrome so I am going to try it when it gets back next week but still have a problem with my projector headlights so if anyone is local and able to help me it would be greatly appreciated

    only one head light was on then it went off did not know if the wiring is funky on it or not so let me know, dont really have a way to transport it lol but i can get a truck just no ramps and wont fit in my van lol

    chris
    Last edited by XS650; 02-12-2011 at 06:58 PM.

  2. #2
    Join Date
    Nov 2009
    Location
    Algonac back in the swamp
    Posts
    525

    Default

    A shop manual is essential, it'll have trouble shooting tips as well as schematics. With electrical issues you always start working back from GROUND. Check you battery cables first, both ends and also the cables themselves to see if they show any evidence of corosion. Does your clutch lever need to be pulled in at start up?
    Old age and treachery ALWAYS overcome youth and skill! Growing old is mandatory- growing up is OPTIONAL! I.B.A. #26543.

  3. #3
    Join Date
    Feb 2011
    Posts
    34

    Default

    If you're messing with wiring and all of the sudden nothing works on a charged battery, check your fuses.

  4. #4
    Join Date
    Aug 2008
    Location
    Brownstown, MI
    Posts
    16,607

    Default

    He said there's no clutch lever on it... but you're trying to start it. most of those metrics have safety switches on the clutch handle... so that you have to have the clutch pulled in to start. You probably need to bypass that.
    ^^My $0.02 not yours^^
    -Chris
    aka Gas Man

    "Why pay somebody else to fuck up your bike?"
    "Custom don't bolt on!"

  5. #5
    Join Date
    Nov 2010
    Location
    Woodhaven
    Posts
    55

    Default

    i think it got bypassed last time my friend worked on it and switched the wiring for not needing clutch pulled in and everything works minus lights and starting turn signals brakes, horn kill switch andf everything so I would assume its just the clutch lever but i will keep you updated on whats going on if not is anyone local to take a look at it or do i need to just take it to a dealer?

  6. #6
    Join Date
    Sep 2010
    Posts
    398

    Default

    Need to check Neutral safety switch.

    Know alot of modern bikes wont let you start em in any gear other than neutral.

    Headlights go off because of a relay that cuts em out so power doesnt draw when starter is activated. (or did you mean headlight went off onad sayed off???)

  7. #7
    Join Date
    Nov 2010
    Location
    Woodhaven
    Posts
    55

    Default

    headloight stayed off i think i have a bad set of ballasts or something i just went out to try it today and i turned bike on and i head a clicking from the fuse kinda slow clicking would this mean bad fuse???

  8. #8
    Join Date
    Sep 2010
    Posts
    398

    Default

    Check your battery connections.


    Make sure they are tight.

  9. #9
    Join Date
    Nov 2010
    Location
    Woodhaven
    Posts
    55

    Default

    ya they are nice and tight when i get my clutch lever in from the chromer i am going to try it again hopefully it works lol

  10. #10
    Join Date
    Oct 2009
    Location
    Marine City, MI
    Posts
    1,716

    Default

    put the lever back on and undue the by-pass job. then we'll go from there
    headlight, is there power (low & high beam) and ground at the headlight?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •