PDA

View Full Version : Just didn't sound right



Rotbart
06-07-2013, 06:46 AM
Wednesday night I put some seafoam in and filled up. Yesterday I took my bike to work and back (about 170 mile round trip). I checked the oil before putting her away last night, seemed fine. This morning she was very hard to start up. Finally got her started then she kept stalling. Finally got her started and to stay running. I was walking around her while waiting for her to warm up and I noticed a sound coming from the right cylinder. Not quite sure how to describe it, almost like a knock. I don't know if I did any damage on the ride yesterday, but I didn't want to make it worse by taking her out again today. Is there anyone in the Warren area I can bring her to for a look over? I'd like some tips and pointers on fixing her up.

Caveman
06-07-2013, 07:21 AM
Valve issue? Fuel knock? Jon can probably chime in here.

Rotbart
06-07-2013, 07:25 AM
Does it matter what octane I put in her?

Caveman
06-07-2013, 07:49 AM
An older Kawi small engine? Shouldn't. Just trying to think what it could be. Could be a loose bolt somewhere. Check all the bolts and connections. Also do you still have the backfiring? Did you get the exhaust gaskets changed? Just remember any bolt or nut you have removed that gets hot could have loosened due to expansion. Just check everything over.

Gas Man
06-07-2013, 08:31 AM
Leaking exhaust gasket will sound like a knocking noise in the motor...

junkyardjon
06-07-2013, 02:17 PM
Does the sound get louder or increase when you rev it?

Rotbart
06-07-2013, 02:25 PM
Does the sound get louder or increase when you rev it?I can't hear anything over the muffler.

Rotbart
06-07-2013, 02:25 PM
sounds more like a tick now

junkyardjon
07-13-2013, 10:24 PM
knock is your cam chain, it'll do that when cold and it's nothing to worry about. the tick is the rocker arms & valves working, again nothing to worry about unless it sounds like a jack hammer. this engine sound's like it should and that's a good thing lol