PDA

View Full Version : Redirecting problem?



Gas Man
09-12-2012, 03:49 PM
Is any one else having a redirect issue? Kosher said he was having problems with it on google chrome. But I don't have issues with IE on a pc or safari on my iPhone.

Mad Dog
09-12-2012, 05:05 PM
no problems here

Gas Man
09-12-2012, 05:50 PM
Please also tell me what system you are running.

System: windows or apple
browser: IE, Chrome, Safari, firefox, or...

Gas Man
09-12-2012, 06:19 PM
Server company said they removed something AGAIN!!!

horrorbusiness
09-12-2012, 06:24 PM
No problems on my phone or I.e.

Gas Man
09-13-2012, 12:06 AM
Well boys...

I tried to do an update to the site...

It didn't work and the site went all "database error" for a bit... had to restore a back up from 6:15-6:30pm time frame.

I appologize for all this... I'm trying my best. I was fooling with it, with a buddy of mine that's a programmer, for about 4 hours tonight.

I'm fried!!

Gas Man
09-13-2012, 12:10 AM
So if you guys posted anything between 630 till 10-11pm... it's gone. SORRY!!!!!!!!!!

Worst thing...

I'll have to do it all over again... then fix whatever wasn't right..

FML!!

horrorbusiness
09-13-2012, 06:53 AM
I was up last night trying to post whilst the site was down. I got redirected my first try to get here this morning.

Gas Man
09-13-2012, 11:50 AM
I haven't gotten redirected...

I think I'm going to try to update the site again tonight. My bud brian is looking over some info.

Admin
09-13-2012, 11:52 PM
Ok everybody.

I have did the big vBulletin software update. (http://www.twowheelmichigan.com/showthread.php?3903-New-VBulletin-Forum-software-installed!!)

This should fix the security issues we have been having.

Please let me know HERE if anybody get's the re-direct problem again.

Gas Man
09-16-2012, 07:39 PM
Ladies & Gents

I have had a few people say they are still getting redirected.

I think it's a cookie & temp internet file issue.

EVERYBODY PLEASE CLEAR YOUR COOKIES & TEMP INTERNET FILES!!!!!

I have had the website scanned by the server company and a 3rd party company and they all come back clear & clean!!!!

IF you are getting redirected... PLEASE PLEASE

copy & paste the website link in here so I can send it to the host company.

Mad Dog
09-16-2012, 09:06 PM
I keep getting re-directed too......

http://thechive.com/2012/07/20/bikini-dreaming-48-photos/sexy-girls-in-bikinis-1-3/
Any idea how I can make this happen more????:hss:

Gas Man
09-16-2012, 09:23 PM
That's funny Mad! LOL

Gas Man
09-16-2012, 09:25 PM
They found something in a plug in.... because I told them about the complaints.

I need to know if it comes back. It could have been lingering. If not, and it comes back. I NEED TO KNOW. I may have to disable it. I asked which one, but I'm guessing it's our fancy front page. But I'm not sure yet.

Gas Man
09-16-2012, 09:27 PM
Here's some more info on clearing your browser's junk

http://support.hostgator.com/articles/specialized-help/how-do-i-clear-my-web-browsers-cache

Bagger Dave
09-16-2012, 10:31 PM
Here's some more info on clearing your browser's junk

http://support.hostgator.com/articles/specialized-help/how-do-i-clear-my-web-browsers-cache
I just did that...thanks for the linky...logged on here no problems :rockout:

Gas Man
09-17-2012, 12:03 PM
Server company got back with me again... the code that was in the plug in was from before the update. They believe the update should stop further issues.

Gas Man
09-19-2012, 08:59 PM
Is it good still boys????

Gas Man
11-01-2012, 04:21 AM
Anybody else having any problems?

I'm not but it seems like when I tried google link over, my avast went nuts again.

Gas Man
11-01-2012, 04:29 AM
I have the webserver company searching the site for this issue... the software is up to date... so not sure what's up with that.

Kosher
11-01-2012, 05:19 AM
All good here.

Gas Man
11-01-2012, 06:16 AM
They found some BS again... but this time they (host company) installed some restrictions... so hopefully that fixes it. I have the most up to date version of Vbullitin 4.x (which is version 4.2). So there's nothing I can do with the software itself. So now it requires some fancy web programming... over my head as well.

I do my best gents!

Admin
11-04-2012, 10:26 AM
I just did a remote reserver change to the settings and will be installing another security patch later this evening.

did I ever say how much I hate hacker fucks? This is stupid!

Admin
11-04-2012, 11:06 PM
I have completed ANOTHER patch to the website.

God I hope it helps!!!!

Mudpuppy
11-05-2012, 01:56 PM
I love your alter ego Chris. Nice work.

Gas Man
11-06-2012, 08:39 AM
Yeah I'd prefer to not have to use my alter ego...

horrorbusiness
11-10-2012, 08:56 AM
i got here first try today

Gas Man
11-10-2012, 10:36 AM
Great news. Thanks.

horrorbusiness
11-29-2012, 02:57 PM
I don't want to jinx myself but its been smooth as silk

Gas Man
11-29-2012, 11:35 PM
Oh no you didnt!!!! You're scaring me!!

horrorbusiness
11-30-2012, 10:27 AM
Problem solved !

Gas Man
11-30-2012, 01:53 PM
Problem solved !

How'd you fix the jinx? :lol:

horrorbusiness
11-30-2012, 02:24 PM
I've been visitng more, i would have had it act up by now.

Gas Man
11-30-2012, 06:11 PM
If you were using a bookmark, it really never should have been a problem.

I do one better and use Firefox Mozilla browser.

horrorbusiness
11-30-2012, 06:50 PM
If you were using a bookmark, it really never should have been a problem.

I do one better and use Firefox Mozilla browser.

Browse on my phone most of the time. No bookmarks, I hate clutter. I use FireFox at work and before you fixed it , it acted up here also.

Gas Man
11-30-2012, 10:27 PM
Interesting... I never have any problems but I always use bookmarks.