PDA

View Full Version : Recieved an attack site warning this morning for 2 wheel michigan.



Hawgrider
05-23-2012, 08:29 AM
Thought you should know- Got this warning today at 7:25 am



Safe BrowsingDiagnostic page for twowheelmichigan.comWhat is the current listing status for twowheelmichigan.com?

Site is listed as suspicious - visiting this web site may harm your computer.
Part of this site was listed for suspicious activity 2 time(s) over the past 90 days.
What happened when Google visited this site?

Of the 3 pages we tested on the site over the past 90 days, 3 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-05-22, and the last time suspicious content was found on this site was on 2012-05-22.Malicious software is hosted on 1 domain(s), including url2short.info/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=url2short.info/).
This site was hosted on 1 network(s) including AS36351 (SOFTLAYER) (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=AS:36351).
Has this site acted as an intermediary resulting in further distribution of malware?

Over the past 90 days, twowheelmichigan.com did not appear to function as an intermediary for the infection of any sites.
Has this site hosted malware?

No, this site has not hosted malicious software over the past 90 days.
How did this happen?

In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.
Next steps:


Return to the previous page. (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=http://www.twowheelmichigan.com/index.php?#)
If you are the owner of this web site, you can request a review of your site using Google Webmaster Tools (http://www.google.com/webmasters/tools/). More information about the review process is available in Google's Webmaster Help Center (http://www.google.com/support/webmasters/bin/answer.py?answer=45432).

Gas Man
05-23-2012, 10:19 AM
Yeah, you're using Firefox, right?

They get their info from google. I already asked for another review. But this is part of the URL shortcut problem...
http://www.twowheelmichigan.com/showthread.php?3467-shortening-url-s (http://www.twowheelmichigan.com/showthread.php?3467-shortening-url-s)

that we have yet to resolve.

I'm sorry guys, but there is no actual problem with the site. It's the SEO (search engine optimization) issue... so if you search for the site and click that link you get redirected... I need to get a security patch installed here to help with it.

I'm working on it with Trip... but he's in the process of finishing a house move and hasn't been able to help.

Thanks Hawg for the notice... Dave told me about it earlier and I checked it as well.

It's irritating and it is once again... spam bastards.

Nobody
05-23-2012, 12:00 PM
Its all gravy C. I got the same error about the same time, took a look at it then a glance at some other stuff and went "WARNING WILL ROBINSON! WARNING!" then promptly ignored it.

Mad Dog
05-23-2012, 12:22 PM
Looks Like A Ninja Attack!
Better check under your desk Chris!
http://i142.photobucket.com/albums/r84/Valueteck/Misc/ninjagirl.jpg

Gas Man
05-23-2012, 11:39 PM
Thanks guys. Sorry. I need some IT help.

Nick!!!!!!!!

Caveman
05-24-2012, 06:17 AM
NIce high heels on the ninja, Don. but she's hawt so its all good. :drool:

Gas Man
05-24-2012, 10:06 PM
We have got the malware removed from the servers. We just need to update the VB software to avoid further attacks.

Trip
05-25-2012, 09:07 AM
Don't know if updating software will fix this, you guys are almost on the newest version right now. I think this was a strategic attack where someone got a hold of passwords and this wasn't a case of exploiting a security hole. My forum was also attacked in the same manor. All passwords have been changed and hopefully this will stop it, I am going to try and update to the newest software soon though.

Gas Man
05-25-2012, 05:47 PM
Thanks nick.

Anybody seein any other errors besides the red screen warning???

GP-FLHR
05-25-2012, 11:18 PM
I got the Attack Warning to. This is the first time I have got back in for about 4 days.

Gas Man
05-25-2012, 11:20 PM
Yeah it's fine. Just waiting for google to re-review the site again.

Bagger Dave
05-26-2012, 12:37 PM
I'm good now...when I first got the warning a couple days ago..I did a virus scan on my pc...found some malware in a few files...did a clean up...good to go now

Hawgrider
05-30-2012, 08:01 AM
Yes I am running Firefox.



Yeah, you're using Firefox, right?

They get their info from google. I already asked for another review. But this is part of the URL shortcut problem...
http://www.twowheelmichigan.com/showthread.php?3467-shortening-url-s (http://www.twowheelmichigan.com/showthread.php?3467-shortening-url-s)

that we have yet to resolve.

I'm sorry guys, but there is no actual problem with the site. It's the SEO (search engine optimization) issue... so if you search for the site and click that link you get redirected... I need to get a security patch installed here to help with it.

I'm working on it with Trip... but he's in the process of finishing a house move and hasn't been able to help.

Thanks Hawg for the notice... Dave told me about it earlier and I checked it as well.

It's irritating and it is once again... spam bastards.

Gas Man
05-30-2012, 03:56 PM
Yeah FF and chrome are the only ones affected by google rankings...

Mad Dog
05-30-2012, 07:26 PM
Ran a virus scan and came up with this????
http://i142.photobucket.com/albums/r84/Valueteck/ugly-woman.jpg

Gas Man
05-31-2012, 02:26 AM
You better get a shot for that.

Gas Man
06-18-2012, 09:37 PM
Anybody else having this issue anymore?

Bagger Dave
06-18-2012, 10:16 PM
Anybody else having this issue anymore?
nope! all good!

Gas Man
06-18-2012, 10:35 PM
Good!! Thank God!

Hawgrider
06-19-2012, 12:49 PM
Anybody else having this issue anymore?Nope. Just that one time.

Mad Dog
06-19-2012, 01:44 PM
Nope

Caveman
06-19-2012, 05:47 PM
i'm not getting anything with spammers just when I google the site as I don't want to type into the browser at work I still get that URL 2 short website that once I back up to the google site and reclick the same twm link i get routed properly.

Gas Man
06-19-2012, 08:01 PM
Ok gents

Cave, that's a google crawler problem. I have asked them to recrawl the site but those will take upwards of 2 weeks to correct.