PDA

View Full Version : shortening url's???



Gas Man
05-18-2012, 12:45 AM
Has anybody else got a website about shortening urls when going here?

If so are you using the twowheel version instead of the 2wheel???

horrorbusiness
05-18-2012, 07:12 AM
I don't have the site book marked. Type 2 wheel Michigan into Google and half the time the page gets hijacked and I end up at http://url2short.info. it has happend on multiple machines.

Mad Dog
05-18-2012, 08:55 AM
I have this address bookmarked and never have an issue.
http://www.twowheelmichigan.com/

meinschaft
05-18-2012, 12:20 PM
It's been happening to me for the last month or so. Here is where I get redirected to:

http://url2short.info/9c50cb13

Gas Man
05-18-2012, 09:57 PM
I do the same as mad. So is it a google issue?


What happens if you search two wheel Michigan?

Gas Man
05-19-2012, 04:00 AM
I have submitted a bad redirect to google via their contact us page for such.

I'm not sure what's up with it...

Going to try yahoo and bing now...

Gas Man
05-19-2012, 04:45 AM
I called the hosting site and they believe it's a vB SEO plug in problem. Perhaps an update to the site software...

I found the same issue on yahoo.

Either way I asked Trip to take a look at it... that stuff is above me...

Gas Man
05-19-2012, 07:00 AM
Trip says, in order to do the updates to the forum, he will have to take the forum down for a couple hours...

FYI

and thanks to Trip as always... the best un-paid I.T./helpdesk guy I ever got from not hiring... :lol:

Gas Man
06-18-2012, 09:37 PM
We have it all licked on our server.

Tonight I asked google to re-crawl the site... so hopefully that will fix their messed up links from their search engine.

Mudpuppy
06-21-2012, 12:01 PM
this one works pretty good if you ever need it: http://tinyurl.com/

Gas Man
06-22-2012, 12:41 AM
LOL. Funny mud.

Gas Man
09-03-2012, 11:03 PM
This was back earlier... somebody noticed and told me... Thanks Top Shelf.

I have since got it fixed...

However SOME HOW it seems we have lost some of todays posts.

Gas Man
09-05-2012, 08:37 PM
Well it's back in a different form. I submitted a ticket to the host company for them to work on it.

I hate this crap and this level of techs is out of my grasp. I am trying my best. I don't understand why people have to screw with others. #%^*

Gas Man
09-05-2012, 11:25 PM
Got it back. I'm also on the hunt for some IT help...